Home Блог Категории Моя версия MySQL не поддерживает UTF-8. Это проблема?
Ðåéòèíã@Mail.ru
Моя версия MySQL не поддерживает UTF-8. Это проблема? PDF Печать E-mail
Автор: Administrator   
07.10.2006 12:30

Нет, не проблема. MySQL версий ниже 4.1 не имеет встроенной поддержки UTF-8. Тем не менее, в Joomla! 1.5 есть средства для обратной совместимости, позволяющие использовать кодировку UTF-8 на старых версиях СУБД. Позвольте инсталлятору самостоятельно произвести необходимые настройки (charset, collation, и прочее). Изменять что-либо вручную не требуется.

Обновлено 03.04.2008 04:54
 
Баннер
© 2019 0A1.RU Ключевые моменты CMS Joomla!. Все права защищены.
Joomla! — свободное программное обеспечение, распространяемое по лицензии GNU/GPL.