Каковы системные требования для работы Joomla! 1.5? Печать
Автор: Administrator   
11.10.2006 03:42

Joomla! написана на языке PHP, поэтому для её работы на сервере должен быть установлен интерпретатор PHP. Этот интерпретатор выпускается в версиях практически для любой операционной системы. Сам по себе интерпретатор не может работать без веб-сервера. Joomla! оптимизирована для работы под управлением веб-сервера Apache, но может работать и на других серверах, в том числе на Microsoft IIS. Так же для работы Joomla! на сервере должна быть установлена СУБД MySQL (в настоящее время поддерживается только эта СУБД).

Многие пользователи на собственном опыте убедились, что самостоятельно заставить работать вместе и Apache и PHP и MySQL не так-то просто. Специально для облегчения процесса развёртывания веб-сервера были разработаны такие пакеты, как Денвер или XAMPP, которые уже содержат эти системы, настроенные на работу друг с другом.

Для работы Joomla! требуются следующие версии систем:

  • Apache 1.x или 2.x.
  • PHP 4.3 или выше.
  • MySQL 3.23 или выше.
Для более подробной информации о минимальных требованиях смотрите Сайт помощи Joomla! и Официальный форум
Обновлено 06.04.2008 01:11